SVG more Help... Page

Adobe SVG

The Adobe SVG work only with Internet Explorer versions 5.5 / 6 and Adobe SVG Viewer 3 or 6 beta. Click here to download the Adobe SVG 3 viewer, if you did not already installed. Click here to download the Adobe SVG 6 beta viewer from the Adobe website. For better performance, we recommend using the Adobe SVG viewer 6 beta.

Additional online help for the Adobe SVG viewer is available from the SVG viewer context menu.